It is currently Thu Nov 21, 2019 2:26 pm

Tell a friend!


Post new topic Reply to topic  [ 2 posts ] 
Looking for an old version (QE 5.1) 
Author Message
User avatar

Joined: Thu Jul 14, 2016 6:09 am
Posts: 37
University: POSTECH (Korea)
Post Looking for an old version (QE 5.1)
Dear all,

I was trying to find out which EPW version would work with QE 5.1.0 (the qe-force is no longer available and I cannot figure out which version matched this old distribution)?

I hope someone can help me out as I have never compiled such an old version of EPW ;)

Best,
Chris


Wed Sep 11, 2019 2:50 pm
Profile E-mail
Site Admin
User avatar

Joined: Wed Jan 13, 2016 7:25 pm
Posts: 575
University: Oxford
Post Re: Looking for an old version (QE 5.1)
Hello,

The answer is that no version of EPW is working with QE 5.1.0.

EPW v3.0 is working with QE 4.0.3
EPW v4.0 is working with QE 5.4.0
EPW v4.1 is working with QE 6.0
EPW v4.2 is working with QE 6.1
EPW v4.3 is working with QE 6.2
EPW v5.0 is working with QE 6.3
EPW v5.1 is working with QE 6.4

Best wishes,
Samuel

_________________
Dr. Samuel Poncé
Department of Materials
University of Oxford
Parks Road
Oxford OX1 3PH, UK


Tue Oct 22, 2019 8:11 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin

(All content on this board is governed by and is the sole responsibility of the board administrator.)


Gratis forum Free forum hosting| gratis phpbb3 forum | phpbb3 styles