Forum EPW
http://epwforum.uk/

QE-6.3 and EPW-5.0.0
http://epwforum.uk/viewtopic.php?f=6&t=759
Page 1 of 1

Author:  eliephys78 [ Fri Feb 22, 2019 11:23 pm ]
Post subject:  QE-6.3 and EPW-5.0.0

Dear all,

I am running EPW for a system where exclude_bands have to be used and I am getting the 'famous' error:

" Error: dis_spheres_first_wann is larger than num_bands-num_wann+1". I have read that I need to download the developers version of Wannier90 and this should solve the problem. I just want to ask how to proceed after downloading it. I have the ZIP file of the version. Shall I put in QE/archive and then trick QE by changing both the extension to tar.gz and the name to wannier90-2.1.0? since whilst compiling QE will automatically unzip the 2.1.0 version.

Thanks for the help in advance

Author:  roxana [ Wed Mar 13, 2019 1:08 am ]
Post subject:  Re: QE-6.3 and EPW-5.0.0

Hi,

Please try the latest version QE6.4 with EPW5.1 and see if the problem still appears.

Best,
Roxana

Author:  eliephys78 [ Tue Mar 26, 2019 8:52 pm ]
Post subject:  Re: QE-6.3 and EPW-5.0.0

Dear Roxana,

Sorry for the late reply. It worked with QE-6.3 and EPW5.0 by using the developers version. I am running some calculations at the moment with these versions. When they are done, I will donwloaded the latest versions and if the problem resurfaces , I will let you know.

Thank you

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/