It is currently Mon May 20, 2019 1:26 pm

Tell a friend!


Post new topic Reply to topic  [ 1 post ] 
readwfc - compiler issue 
Author Message

Joined: Fri Jan 29, 2016 12:43 pm
Posts: 8
Post readwfc - compiler issue
Dear all,

I am using the latest EPW5.1.0 embedded within QE6.4.1 release. After successful self-consistent/non-self-consistent and phonon runs I get constantly the following "infamous" read-in error while running EPW:

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
task # 0
from readwfc : error # 20
error opening wfc file
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

I am aware of some discussion in this forum on this topic, but I can't find a consistent solution to this problem in these threads. There's a hint it might be a compiler issue, so I tried combinations of
-openmpi_1.8.8_intel_studio_2018 or openmpi_4.0.0_intel_studio_2018
-intel_studio_2016.1.056 or intel_studio_2015.0.090 or intel_studio_2018

All of them give rise to the same problem. Same holds for the EPW5.0.0 version.

Is there a final solution to this problem or a statement by one of the developers, wether this problem is entirely compiler related?!

thanks a lot in advance!
Nicki


Wed Apr 17, 2019 8:42 pm
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin

(All content on this board is governed by and is the sole responsibility of the board administrator.)


Gratis forum Free forum hosting| gratis phpbb3 forum | phpbb3 styles